Log4j Vulnerability update
Security Service Notification

Log4j Vulnerability update


Op 9 december 2021 werd een kwetsbaarheid gemeld waardoor een systeem met Apache Log4j versie 2.14.1 of lager kan worden gecompromitteerd en een aanvaller willekeurige code kon uitvoeren.

Deze specifieke kwetsbaarheid staat ook bekend als CVE-2021-44228.


We kunnen u meedelen dat deze kwetsbaarheid NIET van toepassing is op AXS Guard.


Het veilig en up-to-date houden van AXS Guard is onze prioriteit.

99,5% van al onze klanten gebruikt steeds automatisch onze laatste software en up-to-date hardware. De klanttevredenheid van AXS Guard blijft hoog, zelfs na meer dan 25 jaar. We zijn trots op het leveren van hoogwaardige producten en diensten die de verwachtingen van onze klanten overtreffen.

Door onze all-in aanpak gaan we voor de volledige ontzorging van onze klanten.

Meer informatie over onze update- en hardware garanties vind je hier:  https://www.axsguard.com/maintenance-warranty

Veilige groeten,

Alex Ongena
General Manager

Deel deze post

Microsoft Exchange Vulnerability
Hoe kan AXS Guard helpen ?