Comment protéger votre entreprise des vulnérabilités de Log4shell ?
AXS Guard vous aide !

AXS Guard vous protège contre les vulnérabilités telles que Log4Shell


Une grave vulnérabilité dans une bibliothèque open source la
rgement utilisée pour Java a récemment ébranlé le paysage informatique mondial. 

Log4Shell, une vulnérabilité zero-day affectant le logiciel populaire Log4j, a été publiée le 9 décembre 2021 en tant que CVE-2021-44228.

La vulnérabilité permet l'exécution de code à distance en soumettant une requête spécialement conçue. Celle-ci permet aux attaquants de prendre le contrôle d'ordinateurs qui utilisent certaines versions de Log4j.

L'Apache Software Foundation, qui publie la bibliothèque  logicielle utilitaire Log4j 2, a attribué un score CVSS de 10 sur 10 à cette vulnérabilité, ce qui représente le niveau d'urgence le plus élevé.

AXS Guard dispose de nombreuses fonctionnalités telles que SecureDNS, ReaQta Endpoint Security en IPS (Intrusion Prevention system), qui peuvent détecter et protéger votre organisation contre ces types de vulnérabilités. 

SecureDNS

AXS Guard a intégré SecureDNS dans le  Premium Threat Protection Pack.

SecureDNS est un solution qui utilise des bases de données spéciales et qui analyse chaque requête DNS pour identifier rapidement les domaines suspects et malveillants.

DNS est un service mondial de correspondance entre des noms et des adresses IP. Les attaquants et les logiciels malveillants exploitent souvent le protocole DNS, car celui-ci est utilisé partout sur internet.

Les vulnérabilités telles que Log4shell ne sont pas différentes à cet égard. Lorsque l'application Log4j est attaquée, elle forcera la cible à effectuer un rappel vers une certaine URL. Un attaquant peut alors utiliser cette URL pour passer des commandes qui seront exécutées sur l'appareil vulnérable.

Comme les domaines et les adresses IP figurant dans ces URLs de rappel sont malveillants, ils seront immédiatement reconnus et bloqués par SecureDNS, faisant ainsi échouer l’attaque.Notez qu’il est recommandé d'installer les correctifs contre cette vulnérabilité afin que votre environnement réseau reste entièrement protégé.

Plus d'infos sur SecureDNS »

REAQTA - ENDPOINT SECURITY

La solution Endpoint Security d'AXS Guard est basée sur l'intelligence artificielle développée par ReaQta.

Grâce à l'utilisation de l'intelligence artificielle, notre solution EDR (Endpoint Detection and Response) protège de manière préventive vos appareils connectés contre toute cybermenace, comme les failles zero-day et autres attaques avancées, telles que Log4Shell.

La vulnérabilité Log4Shell exploite l'interface de nommage et d'annuaire Java Log4j (JNDI) pour lancer une requête vers un serveur malveillant contrôlé par un attaquant sur internet.

L'utilisation généralisée de Log4j dans les applications et la simplicité de l'attaque même, permettent des attaques à grande échelle sur Internet. Bien que l'attaque elle-même soit simple à exécuter, une activité post-exploitation supplémentaire est nécessaire pour qu'un attaquant puisse s'implanter sur les réseaux ciblés.

La sécurité des points d’accès conçue pour AXS Guard et optimisée par ReaQta, fournira une visibilité sur le comportement inattendu de toute application qui exploite des logiciels comme Log4j, et bloquera automatiquement toute activité inhabituelle qui se produit pendant la phase post-exploitation d'une attaque quelconque.

Plus d'infos ReaQta Endpoint Security »


IPS - INTRUSION PREVENTION SYSTEM

Le système de détection et de prévention d'intrusion de réseau développé par AXS Guard est capable d'analyser en temps réel le trafic sur les réseaux IP.

Ce système identifie les failles logicielles potentielles et prend des mesures immédiates. Les contre-mesures sont basées sur des préprocesseurs existants et un ensemble de règles dynamiques organisées par classes.

Pour protéger votre réseau contre cette vulnérabilité au niveau IPS, connectez-vous à votre serveur AXS Guard et activez tout simplement les règles Log4j dans la classe « server-other ».

Partager ce poste

Log4j Vulnerability
Security Service Notification